Commander 1 can not be connected after firmware update


New member
Dec 3, 2023
Reaction score
Today after updating the firmware of my Commander 1 system as suggested by My chihiros software on my android phone, The software said the update complete. Unfortunately, I could not run my Dyled device and it was not possible to connect it again. When I externally search for bluetooth device, I can see that my commander 1 is seen as DfuTarg as an unconnected device.
Is there a way to recover my device from this state, a way to reinstall the working firmware?
I will appreciate if you can help me on this issue.


  • Screenshot_2023-12-03-19-59-28-248-edit_cn.chihiros.chihiros_magic_new.jpg
    45.7 KB · Views: 5
  • Screenshot_2023-12-03-19-58-10-167-edit_cn.chihiros.chihiros_magic_new.jpg
    163 KB · Views: 5
  • Screenshot_2023-12-03-19-57-50-610-edit_cn.chihiros.chihiros_magic_new.jpg
    65.1 KB · Views: 5
Hi, you can plug out the controller Commander 1 for a few minutes then plug back in to search the light again.
I tried to plug out and plug in the device several times but the situation is the same.

Device can not be found by the software. I checked the permissions on my android phone, they are given and OK.

Blutooth device is still seen as unpaired DfuTarg.

Is there another thing to try?

I will appreciate if there is a way to install the old firmware.
1. Download an app nRF Connect, scan all the device, you'll find what you mentioned above the "DfuTarg".
2. Download this file and save it in your phone.
3. Follow the steps in the video or the picture steps to fix.
Thank you very much, I will try and let you know the outcome..
Suggested procedure worked. My commander and connected light started working immidiately after installing the zip file. Thank you very much for your support.
  • Like
Reactions: Administrator